Project Description

📖 < 1 min read
The Google Device Policy app won’t support mobile devices running iOS version 10 or lower after the end of 2020. If your organization has advanced mobile device management (MDM) enabled, users must upgrade to iOS version 11 or higher to access new MDM features or to download the Device Policy app for the first time.
Google will remove support for iOS 10 in the first release of the Device Policy app in 2021. Therefore please ensure your users upgrade their devices before the end of the year to avoid any disruption to their work.
Thanks for sharing and spreading the word!